[ATrpms-users] perl-DateTime rpm missing for EL5?

Axel Thimm Axel.Thimm at ATrpms.net
Thu Jan 6 21:50:22 CET 2011


On Wed, 2010-12-29 at 09:47 +0100, Jelte Veldstra wrote:
> As I'm trying to update my CentOS 5 box there is a dependency for
> perl-DateTime which it cannot resolve. Looking at the atrpms.net
> website there seems to be a perl-DateTime package for el5, but no rpm
> file(s). Only a .spec and .src.rpm. Using these I should be able to
> create a rpm myself (never tried that though), but I was wondering if
> the rpm was intentionally removed (does it break things perhaps?).
> Otherwise could it please be put back?

I placed version 0.4501 back, 0.5300 needs a couple more dependencies.
-- 
http://thimm.gr/ - http://ATrpms.net/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.atrpms.net/pipermail/atrpms-users/attachments/20110106/c32247a9/attachment.sig>


More information about the atrpms-users mailing list