[ATrpms-users] Dovecot-1.1.3-0_80.fc8

Kevin J. Cummings cummings at kjchome.homeip.net
Fri Sep 5 07:09:36 CEST 2008


I updated to this version of dovecot today.  Then I started having 
problems sending emails, and I found the following in my 
/var/log/maillog file:

> Sep  5 00:01:18 kjc386 dovecot: auth-worker(default): Fatal: Dovecot version mismatch: Master is v1.1.2, dovecot-auth is v1.1.3 (if you don't care, set version_ignore=yes)

So I added the following line to my /etc/dovecot.conf file:

version_ignore = yes

Why is this necessary?  Maybe I should be asking why didn't the Master 
version change to 1.1.3 as well?

-- 
Kevin J. Cummings
kjchome at rcn.com
cummings at kjchome.homeip.net
cummings at kjc386.framingham.ma.us
Registered Linux User #1232 (http://counter.li.org)



More information about the atrpms-users mailing list