[ATrpms-users] Problems when updating to latest kernel under FC6

Jeffrey J. Kosowsky atrpms at kosowsky.org
Tue Sep 11 13:30:23 CEST 2007


Interesting.
First, there don't seem to be ANY updated fc6 drivers for ANY of the
kmdls for fc6 for the latest kernel 2.6.22.4-45.fc6. For me, this
includes lirc, gspcav1, and nvidia.
This can be verified by going to:
	  http://www.atrpms.net/dist/fc6/

Second, regarding nvidia 9631 vs. 9639, I am a bit stumped.
I do indeed still have 9631 packages that were installed as recently
as the next to latest kernel 2.6.22.4 which was released around Aug
21. Nevertheless, I see on the atrpms website that all the 96xx nvidia
kmdls are now 9639 vs. the 9631 that I have on my machine. So, I am
not sure what happened to 9631 and why my own drivers were not updated
to 9639 automatically under yum

Third, regarding lirc, I do not understand why the yum update is
failing. If it is a version issues, why wasn't it updated
automatically.

Marshall Crocker wrote at about 21:28:47 -0500 on Monday, September 10, 2007:
 > I don't think the nvidia-graphics9631-kmdl package is available 
 > anymore.  Try nvidia-graphics9639.  Different version for lirc, I think 
 > it's version 0.8.3....something.
 > 
 > Marshall
 > 
 > Jeffrey J. Kosowsky wrote:
 > > I am having the following problems with updating FC6 to the latest
 > > kernel (2.6.22.4-45.fc6):
 > > 1. Missing kmdls:
 > > 		nvidia-graphics9631-kmdl
 > > 		lirc-kmdl
 > >
 > > 2. I also get the following dependency error under yum:
 > > Error: Missing Dependency: lirc-lib = 0.8.2 is needed by package lirc
 > >
 > > I have the following lirc versions installed:
 > >   lirc-lib-0.8.2-68.fc6
 > >   lirc-devices-0.8-4.fc6
 > >   lirc-kmdl-2.6.22.1-32.fc6-0.8.3-70_cvs20070827.fc6
 > >   lirc-0.8.2-66_cvs20070301.fc6.at
 > >
 > > 		
 > >
 > > _______________________________________________
 > > atrpms-users mailing list
 > > atrpms-users at atrpms.net
 > > http://lists.atrpms.net/mailman/listinfo/atrpms-users
 > >
 > >   



More information about the atrpms-users mailing list