[ATrpms-users] mldonkey problems

Paulo Cavalcanti promac at gmail.com
Sat Aug 11 16:04:08 CEST 2007


On 8/11/07, Axel Thimm <Axel.Thimm at atrpms.net> wrote:
>
> Hi,
>
> On Sat, Aug 11, 2007 at 10:16:40AM -0300, Paulo Cavalcanti wrote:
> > since I installed mldonkey 2.9.0 (x86_64) it keeps dying several
> > times during a download. I had to downgrade to 2.8.7 because of
> > this.
> >
> > I see nothing special in the logs (mlnet just dies).  The same
> > version (2.9.0) compiled by myself for FC5 seems not having this
> > problem (at least it downloaded two files without being restarted by
> > me).
>
> What platform did you test the other packages with?


FC5 - i386. I will try FC6 i386 also and see what happens ...


> Also, deleting /home/mldonkey, so it recreates all of its files,
> > asks for changing file ownership manually to mldonkey.mldonkey.
>
> This is usually automatically taken care of by service mldonkey start.



It is not doing that. This problem is not new.
mldonkey does not start after a clean install.
The solution is to to remove a lot of .ini.tmp
left behind because of the failure,
and change the ownership manually.
I just remembered the problem now because
a tried to reset everything for 2.9.0. Unfortunatelly, it did not help also.

I am using 2.8.7 without problem (x86_64), though.

This is my configuration file:

[cascavel:~/RPMS64/atrpms] more /etc/sysconfig/mldonkey
: ${ML_ROOT=/var/lib/mldonkey/chroot}
: ${ML_USER=mldonkey}
: ${ML_GROUP=mldonkey}
: ${ML_HOME=/home/mldonkey}

-- 
Paulo Roma Cavalcanti
LCG - UFRJ
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.atrpms.net/pipermail/atrpms-users/attachments/20070811/749f50b6/attachment.html 


More information about the atrpms-users mailing list