[ATrpms-users] Inconsistent metadata

Axel Thimm Axel.Thimm at ATrpms.net
Mon Nov 20 12:24:25 CET 2006


Hi,

I'm Ccing Dries, please keep him in the Cc in further replies, too,
thanks!

On Mon, Nov 20, 2006 at 07:46:30AM -0200, Paulo Cavalcanti wrote:
> Hi, Axel
> 
> It has been some time now that synaptic gives the error
> bellow:
> 
> W: Inconsistent metadata, package count doesn't match in
> /var/state/apt/lists/mirror.atrpms.net_dries_fedora_fc6_i386_dries_RPMS_repodata_primary.xml
> 
> 
> I have already deleted dries' files in /var/satate/apt/lists, but nothing
> changed.

Have you tried just apt? It should give the same error, but it would
be good to check.

The contents of this URL is a pristine mirror of Dries' repo, I guess
there are three possible causes:

a) last rsync was during an update from Dries so the metadata does not
   match the contents. This would go away after a day due to the next
   rsync fixing this.
b) a transparent proxy somewhere on your side reflecting old metadata
c) some issue in Dries' master repo (which is why I put him on the Cc).

Dries, do you have any idea? Thanks!
-- 
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.atrpms.net/pipermail/atrpms-users/attachments/20061120/bdfd8325/attachment.bin 


More information about the atrpms-users mailing list