[ATrpms-users] Re: Missing repomd.xml etc

Axel Thimm Axel.Thimm at atrpms.net
Sun Nov 21 10:24:52 CET 2004


On Sat, Nov 20, 2004 at 09:19:11PM +0000, Jonathan Underwood wrote:
> On Sat, 20 Nov 2004, Axel Thimm wrote:
> 
> >On Sat, Nov 20, 2004 at 06:26:44PM -0000, J.Underwood wrote:
> >>Hi
> >>
> >>I'm attempting to use a mirror to install atrpms packages (the
> >>mirrorservice.org.uk mirror, in fact), and I notice that the
> >>repodata directory is empty, resulting in yum messages of the type
> >>
> >>Cannot open/read repomd.xml file for repository: atrpms-stable
> >>
> >>A quick glance at other mirrors show that the repodata directories
> >>there are empty too - is their something broken with the mirroring,
> >>or with the repository, or my understanding? :)
> >
> >Could you quote one as a URL against the master? I just checked all
> >places and they look fine, e.g.
> >
> >http://apt.atrpms.net/fedora/3/en/i386/at-stable/repodata/
> 
> I'm not sure what you mean by "a URL against the master" exactly, but 
> here's one with an empty repodata:
> 
> http://www.mirrorservice.org/sites/download.atrpms.net/fedora/3/en/i386/at-stable/repodata/

Thanks, it was a rsync config bug an dthus all mirrors (but not the
master) were affected. On the mirrors next syncing the repodata will
be populated.
-- 
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.atrpms.net/pipermail/atrpms-users/attachments/20041121/d14cba7f/attachment.bin


More information about the atrpms-users mailing list