[ATrpms-devel] libmodplug

Axel Thimm Axel.Thimm at ATrpms.net
Thu Jan 27 20:37:47 CET 2011


On Sun, 2011-01-23 at 09:26 -0200, Paulo Cavalcanti wrote:
> you should upgrade libmodplug to 0.8.8.1
> 
> The old version you are using creates inconsistencies with epel,
> and it will give us a lot of head aches when centos 6 is out.

By design epel will not cater about any other 3rd party repo and create
inconsistencies anyway. That's the reason why many if not all of the
existing repos left epel when this policy surfaced. We can't have a
one-way compatibility.

Given that RHEL6 is based on f12/f13 I think it is wiser to backpackage
stuff from f13 and not later (at least as long as f13 is supported),
that's why I usually pick f13 versions for missing pieces. But this
isn't some hard rule.

> You will need to recompile vlc, xine-lib and mpd ...

Well, there wasn't any significant mixing of the userbases of
ATrpms/CentOS/SL and epel until now, I don't think this will change with
EL6.
-- 
http://thimm.gr/ - http://ATrpms.net/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.atrpms.net/pipermail/atrpms-devel/attachments/20110127/60e2284c/attachment.sig>


More information about the atrpms-devel mailing list