[ATrpms-devel] Fixed avidemux 2.5.4 sound

Paulo Cavalcanti promac at gmail.com
Sat Jan 1 14:51:06 CET 2011


On Fri, Dec 31, 2010 at 10:39 AM, Paulo Cavalcanti <promac at gmail.com> wrote:

>
> http://people.atrpms.net/~pcavalcanti/srpms/avidemux-2.5.4-26.fc14.src.rpm<http://people.atrpms.net/%7Epcavalcanti/srpms/avidemux-2.5.4-26.fc14.src.rpm>
>
>
> Fixes the sound when using the Qt version.
>
>
>
Axel,

I managed to build avidemux 2.5.4 in RHEL5.

avidemux is bundled with an old ffmepg,
which required the same fix used for kradio4.
Therefore, I defined a new build option:

--with ffmpeg_flag

Rhel5 has to be built using this flag.

Fedora 10 also needed an update version of libvpx (0.9.5).
I always build for F10 first, because the created .src.rpm is rhel5
compatible.
Is there another way to create a compatible.src.rpm in F14?

The link is the same, but if you have already built it for Fedora, please,
increase the
release to 27.

Thanks.

-- 
Paulo Roma Cavalcanti
LCG - UFRJ
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.atrpms.net/pipermail/atrpms-devel/attachments/20110101/3b2eeed1/attachment.html>


More information about the atrpms-devel mailing list