[ATrpms-devel] EL6 mythtv missing dependencies

Axel Thimm Axel.Thimm at ATrpms.net
Tue Feb 1 23:40:41 CET 2011


On Tue, 2011-02-01 at 13:58 +0100, Cristian Rauth wrote:
> Hi Axel,
>  
> there are some missing dependencies in your EL6 repository for mythtv.
> I just tried to install Mythtv on RHEL 6  and got this:

I didn't check all of them, but the ones I did check are part of RHEL6,
just not the base channel. For example the first dependency is resolved
by perl-Params-Validate-0.92-3.el6.x86_64.rpm which is found in RHEL6's
"server-optional" channel.

> Error: Package: 1:perl-DateTime-0.5300-1.el6.x86_64 (atrpms)
>            Requires: perl(Params::Validate) >= 0.91
> Error: Package: 1:perl-DateTime-0.5300-1.el6.x86_64 (atrpms)
>            Requires: perl(Class::Singleton) >= 1.03
> Error: Package: perl-DateTime-Format-Strptime-1.2000-2.el6.noarch (atrpms)
>            Requires: perl(Params::Validate)
> Error: Package: perl-Date-Manip-6.14-0_15.el6.noarch (atrpms-testing)
>            Requires: perl(YAML::Syck)
> Error: Package: 4:mplayer-1.0-79_snap20110115.el6.x86_64 (atrpms)
>            Requires: libesd.so.0()(64bit)
> Error: Package: 1:perl-DateTime-0.5300-1.el6.x86_64 (atrpms)
>            Requires: perl(List::MoreUtils)
> Error: Package: mythweather-0.24-263.el6.x86_64 (atrpms)
>            Requires: perl(Image::Magick)
> Error: Package: xmltv-grabbers-0.5.59-84.el6.noarch (atrpms)
>            Requires: perl(XML::LibXSLT)
> Error: Package: perl-DateTime-Format-ISO8601-0.07-2_1.el6.noarch (atrpms)
>            Requires: perl(Params::Validate)
> Error: Package: 1:perl-DateTime-0.5300-1.el6.x86_64 (atrpms)
>            Requires: perl(Class::Singleton)
> Error: Package: mythnetvision-0.24-263.el6.x86_64 (atrpms)
>            Requires: perl(Image::Magick)
> Error: Package: perl-XMLTV-0.5.59-84.el6.noarch (atrpms)
>            Requires: perl(File::Slurp)
> Error: Package: 1:perl-DateTime-0.5300-1.el6.x86_64 (atrpms)
>            Requires: perl(Params::Validate)
> Error: Package: perl-DateTime-Format-Builder-0.8000-2_1.el6.noarch (atrpms)
>            Requires: perl(Params::Validate)
> 
> Thank you,
> Cristian

-- 
http://thimm.gr/ - http://ATrpms.net/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <http://lists.atrpms.net/pipermail/atrpms-devel/attachments/20110202/24bc52c9/attachment.sig>


More information about the atrpms-devel mailing list