[ATrpms-devel] Re: Synaptic fedora core 1

Axel Thimm Axel.Thimm at atrpms.net
Fri Jul 15 15:10:16 CEST 2005


On Fri, Jul 15, 2005 at 09:41:02AM -0300, Paulo Cavalcanti wrote:
> >rpm -q --whatprovides 'python(abi)'
> >rpm -q --whatprovides python-abi
> 
> pythonabi-2.2.3-1.rhfc1.at
> python24-2.4.1-2_8.rhfc1.at
> 
> Touch?.

So you have two instance of python on your system. That's perfectly
OK. You need 2.2.x for all old FC1 apps and 2.4.x for some that don't
build/work under a certain python version, so they are built against
python 2.4.x.

Only FC4 has only one python instance. The other get python24 as an
extra python instance.
-- 
Axel.Thimm at ATrpms.net
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.atrpms.net/pipermail/atrpms-devel/attachments/20050715/5b94562d/attachment.bin


More information about the atrpms-devel mailing list